Commit bb6f0f0e authored by Simon McVittie's avatar Simon McVittie

debian: Install libglib2.0-dev if building documentation

The version of gtk-doc in Ubuntu 12.04 needs this.
Signed-off-by: Simon McVittie's avatarSimon McVittie <smcv@collabora.com>
parent 5db732d6
......@@ -19,6 +19,8 @@ Build-Depends:
perl:any | perl,
xsltproc,
zlib1g <!nocheck>,
Build-Depends-Indep:
libglib2.0-dev,
Vcs-Git: https://gitlab.collabora.com/vivek/libcapsule.git
Vcs-Browser: https://gitlab.collabora.com/vivek/libcapsule
Homepage: https://gitlab.collabora.com/vivek/libcapsule
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment