Commit 8792a9e0 authored by Dylan Baker's avatar Dylan Baker

meson: bump libdrm_amdgpu requirement to 2.4.85

fixes: b6037257 ("configure.ac: Bump libdrm_amdgpu version to 2.4.85.")
Signed-off-by: default avatarDylan Baker <dylanx.c.baker@intel.com>
Reviewed-by: default avatarEric Anholt <eric@anholt.net>
Reviewed-by: default avatarBas Nieuwenhuizen <bas@basnieuwenhuizen.nl>
parent 5a0d3e11
......@@ -565,7 +565,7 @@ dep_libdrm_amdgpu = []
dep_libdrm_radeon = []
dep_libdrm_nouveau = []
if with_amd_vk or with_gallium_radeonsi
dep_libdrm_amdgpu = dependency('libdrm_amdgpu', version : '>= 2.4.84')
dep_libdrm_amdgpu = dependency('libdrm_amdgpu', version : '>= 2.4.85')
endif
if with_gallium_radeonsi # older radeon too
dep_libdrm_radeon = dependency('libdrm_radeon', version : '>= 2.4.71')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment