Commit 11b1f272 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller
Browse files

configure: require gobject-introspection >= 0.9.12

Earlier versions don't honour the -L/--library-path option,
which we need. See commit 4d0ccdad in gobject-introspection git.

Should "fix" build on lucid/maverick build bots.
parent a6fd7c46
......@@ -151,7 +151,7 @@ AC_PATH_PROG(VALGRIND_PATH, valgrind, no)
AM_CONDITIONAL(HAVE_VALGRIND, test ! "x$VALGRIND_PATH" = "xno")
dnl check for gobject-introspection
GOBJECT_INTROSPECTION_CHECK([0.6.3])
GOBJECT_INTROSPECTION_CHECK([0.9.12])
dnl check for documentation tools
GTK_DOC_CHECK([1.3])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment