Commit 97b2cac6 authored by Sebastian Dröge's avatar Sebastian Dröge

Require gettext 0.17 because older versions don't mix with libtool 2.2. At...

Require gettext 0.17 because older versions don't mix with libtool 2.2. At build time an older gettext version will s...

Original commit message from CVS:
Patch by: Cygwin Ports maintainer
<yselkowitz at users dot sourceforge dot net>
* autogen.sh:
* configure.ac:
Require gettext 0.17 because older versions don't mix with libtool
2.2. At build time an older gettext version will still work.
Fixes bug #556091.
parent 1048c62b
2008-11-29 Sebastian Dröge <sebastian.droege@collabora.co.uk>
Patch by: Cygwin Ports maintainer
<yselkowitz at users dot sourceforge dot net>
* autogen.sh:
* configure.ac:
Require gettext 0.17 because older versions don't mix with libtool
2.2. At build time an older gettext version will still work.
Fixes bug #556091.
2008-11-28 Christian Schaller <christian.schaller@collabora.co.uk>
* gst/speexresample/Makefile.am: fix build by removing -lgstaudio
......@@ -36,7 +36,7 @@ version_check "autoconf" "$AUTOCONF autoconf autoconf259 autoconf257 autoconf-2.
version_check "automake" "$AUTOMAKE automake automake-1.9 automake19 automake-1.7 automake-1.6 automake-1.5" \
"ftp://ftp.gnu.org/pub/gnu/automake/" 1 7 || DIE=1
version_check "autopoint" "autopoint" \
"ftp://ftp.gnu.org/pub/gnu/gettext/" 0 11 5 || DIE=1
"ftp://ftp.gnu.org/pub/gnu/gettext/" 0 17 || DIE=1
version_check "libtoolize" "$LIBTOOLIZE libtoolize glibtoolize" \
"ftp://ftp.gnu.org/pub/gnu/libtool/" 1 5 0 || DIE=1
version_check "pkg-config" "" \
......
common @ 03699ffc
Subproject commit e4b2fe44724e1c1a6e816ae4fbbae43d7f68f1ef
Subproject commit 03699ffc577ee8a42541862f11a6d0d0dff34f41
......@@ -67,7 +67,7 @@ AC_SUBST(ACLOCAL_AMFLAGS, "-I m4 -I common/m4")
dnl set up gettext
dnl the version check needs to stay here because autopoint greps for it
AM_GNU_GETTEXT_VERSION([0.11.5])
AM_GNU_GETTEXT_VERSION([0.17])
AM_GNU_GETTEXT([external])
AG_GST_GETTEXT([gst-plugins-base-$GST_MAJORMINOR])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment