Commit c0ecdd4b authored by Tim-Philipp Müller's avatar Tim-Philipp Müller

configure: bump automake requirement to 1.14 and autoconf to 2.69

This is only required for builds from git, people can still
build tarballs if they only have older autotools.

https://bugzilla.gnome.org//show_bug.cgi?id=747624
parent 0cb6a439
AC_PREREQ([2.68])
AC_PREREQ([2.69])
dnl please read gstreamer/docs/random/autotools before changing this file
......@@ -10,7 +10,7 @@ AC_INIT([GStreamer Base Plug-ins],[1.5.0.1],[http://bugzilla.gnome.org/enter_bug
AG_GST_INIT
dnl initialize automake
AM_INIT_AUTOMAKE([-Wno-portability 1.11 no-dist-gzip dist-xz tar-ustar subdir-objects])
AM_INIT_AUTOMAKE([-Wno-portability 1.14 no-dist-gzip dist-xz tar-ustar subdir-objects])
dnl define PACKAGE_VERSION_* variables
AS_VERSION
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment