Commit cca10329 authored by Chihyoung Kim's avatar Chihyoung Kim Committed by Tim-Philipp Müller

tests: require Gtk+ 3.10 for examples

Fixes build of playback and seek tests when an
older Gtk+ version is present on the system.

https://bugzilla.gnome.org/show_bug.cgi?id=747283
parent ae86dec9
......@@ -270,7 +270,7 @@ AC_SUBST(GST_PREFIX)
dnl GTK is optional and only used in examples
HAVE_GTK=no
HAVE_GTK_X11=no
GTK_REQ=3.0.0
GTK_REQ=3.10
if test "x$BUILD_EXAMPLES" = "xyes"; then
PKG_CHECK_MODULES(GTK, gtk+-3.0 >= $GTK_REQ, HAVE_GTK=yes, HAVE_GTK=no)
dnl some examples need gtk+-x11
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment