Commit ca6c8971 authored by Sebastian Dröge's avatar Sebastian Dröge

m4: gmodule-no-export-2.0 is needed for everything using the g_module_*() API

While it is pulled in via the GLib check, GLIB_LIBS is not pulled into
any of the places using the API.
parent 1cfe070d
......@@ -991,7 +991,6 @@ AC_SUBST(GRAPHENE_LIBS)
AC_SUBST(GRAPHENE_CFLAGS)
dnl Needed by plugins that use g_module_*() API
dnl FIXME: probably not needed because AG_GST_CHECK_GLIB already includes it?
PKG_CHECK_MODULES(GMODULE_NO_EXPORT, gmodule-no-export-2.0)
dnl libpng is optional
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment