Commit 02c279a5 authored by David Schleef's avatar David Schleef

configure: remove liboil check

parent bd893e4d
......@@ -38,12 +38,6 @@ Notes: The required version is updated frequently, so the version
listed in this file is often wrong. If you are compiling from CVS,
the required version is often the latest GStreamer Base Plugins CVS.
Package: liboil
Version: >= 0.3.8
Recommended: 0.3.latest
URL: http://liboil.freedesktop.org/
DebianPackage: liboil0.3-dev
Optional libraries:
......
......@@ -206,11 +206,6 @@ dnl *** checks for dependency libraries ***
dnl GLib is required
AG_GST_GLIB_CHECK([2.18])
dnl liboil is required
PKG_CHECK_MODULES(LIBOIL, liboil-0.3 >= 0.3.8, HAVE_LIBOIL=yes, HAVE_LIBOIL=no)
if test "x$HAVE_LIBOIL" != "xyes"; then
AC_ERROR([liboil-0.3.8 or later is required])
dnl Orc
AC_ARG_ENABLE(orc,
AC_HELP_STRING([--enable-orc],[use Orc if installed]),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment