Commit 03dff9de authored by Sebastian Dröge's avatar Sebastian Dröge

configure: Include AvailabilityMacros.h for osxvideo check

Otherwise MAC_OS_X_VERSION_MIN_REQUIRED might not be defined
parent 5adedf9f
......@@ -491,6 +491,7 @@ AG_GST_CHECK_FEATURE(OSX_VIDEO, [OSX video], osxvideosink, [
dnl also require Snow Leopard or newer
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[
#include <AvailabilityMacros.h>
#if MAC_OS_X_VERSION_MIN_REQUIRED < 1060
#error Too old OSX version
#endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment