Commit 5cd9776a authored by Brendan Long's avatar Brendan Long Committed by Arun Raghavan

pulsesink: Require PulseAudio >= 2.0

This is needed for pa_format_info_get_prop_* functions.

https://bugzilla.gnome.org/show_bug.cgi?id=686459
parent 7486e2fc
......@@ -812,7 +812,7 @@ AG_GST_CHECK_FEATURE(PULSE, [pulseaudio plug-in], pulseaudio, [
dnl used in ext/pulse/pulseutil.c
AC_CHECK_HEADERS([process.h])
AG_GST_PKG_CHECK_MODULES(PULSE, libpulse >= 1.0)
AG_GST_PKG_CHECK_MODULES(PULSE, libpulse >= 2.0)
])
dnl *** dv1394 ***
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment