Commit abd7ec63 authored by Lennart Poettering's avatar Lennart Poettering Committed by Sebastian Dröge

pulse: bump minimum libpulse version to 0.9.10

Older versions than 0.9.10 are really really old and buggy. Drop
compatibility with them. Nobody should run anything that old.

Also see: https://bugzilla.gnome.org/show_bug.cgi?id=595029
parent 3d0659b8
......@@ -156,7 +156,7 @@ AC_CHECK_HEADERS([sys/time.h])
dnl *** checks for types/defines ***
dnl Check for FIONREAD ioctl declaration. This check is needed
dnl for the UDP plugin to build on Solaris
dnl for the UDP plugin to build on Solaris
GST_CHECK_FIONREAD
dnl *** checks for structures ***
......@@ -755,7 +755,7 @@ AG_GST_CHECK_FEATURE(LIBPNG, [Portable Network Graphics library], png, [
dnl *** pulseaudio ***
translit(dnm, m, l) AM_CONDITIONAL(USE_PULSE, true)
AG_GST_CHECK_FEATURE(PULSE, [pulseaudio plug-in], pulseaudio, [
AG_GST_PKG_CHECK_MODULES(PULSE, libpulse >= 0.9.8)
AG_GST_PKG_CHECK_MODULES(PULSE, libpulse >= 0.9.10)
AG_GST_PKG_CHECK_MODULES(PULSE_0_9_11, libpulse >= 0.9.11)
if test x$HAVE_PULSE_0_9_11 = xyes; then
AC_DEFINE(HAVE_PULSE_0_9_11, 1, [defined if pulseaudio >= 0.9.11 is available])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment