Commit e9418624 authored by Sebastian Dröge's avatar Sebastian Dröge

configure: Require GLib >= 2.24

All other modules require this already and nobody is testing with
older versions anyway.
parent 8aebe194
......@@ -207,7 +207,7 @@ AC_CHECK_TYPE([struct ip_mreqn], [
dnl *** checks for dependency libraries ***
dnl GLib is required
AG_GST_GLIB_CHECK([2.20])
AG_GST_GLIB_CHECK([2.24])
PKG_CHECK_MODULES(GIO, [ gio-2.0 >= 2.20 ], , AC_MSG_ERROR([gio is required]))
dnl Orc
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment