Make obs-worker depend on either libarchive-tools or bsdtar

Since libarchive 3.2.1-2 bsdtar has been provided by libarchive-tools,
while 3.4.0-1 dropped bsdtar transitional package completely.
Signed-off-by: Andrej Shadura's avatarAndrej Shadura <andrew.shadura@collabora.co.uk>
parent 30a02f89
......@@ -117,11 +117,11 @@ Architecture: all
Depends: apt-utils,
adduser,
binutils,
bsdtar,
cpio,
curl,
debootstrap,
fdisk | util-linux (<< 2.29.2-3~),
libarchive-tools | bsdtar,
libcompress-raw-zlib-perl,
libtimedate-perl,
libxml-parser-perl,
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment