Commit 01453935 authored by Olivier Crête's avatar Olivier Crête

configure: gcry_mac_* were added in 1.6

They're not present int he 1.5.0 release, so require
the newer one.
parent 6b6b3482
......@@ -302,7 +302,7 @@ AC_SUBST(HAVE_GUPNP)
AC_SUBST([UPNP_ENABLED])
dnl libgcrypt
GCRYPT_VERSION=1.4.5
GCRYPT_VERSION=1.6.0
GCRYPT_LIBVER=1
AM_PATH_LIBGCRYPT($GCRYPT_LIBVER:$GCRYPT_VERSION,,AC_MSG_ERROR([[
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment