Commit fe8cd267 authored by Simon McVittie's avatar Simon McVittie

scout: Make gcc-4.8 the default, etc.

Signed-off-by: Simon McVittie's avatarSimon McVittie <smcv@collabora.com>
parent c06bb41c
Pipeline #3865 failed with stage
in 0 seconds
......@@ -50,13 +50,7 @@ sdk:
- steamrt-dev
- steamrt-libdevel-non-multiarch
# TODO: also
# - lldb-3.4
# - clang-3.4
# but despite what it says in the script, those don't actually seem to be
# co-installable?
.post_script: |
post_script: |
# Workaround bug 714890 in 32-bit clang. Gcc 4.8 changed the include paths.
# http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=714890
# /usr/include/c++/4.6/i686-linux-gnu/bits/c++config.h
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment