Commit 12d445f1 authored by Michael Biebl's avatar Michael Biebl Committed by Tollef Fog Heen
Browse files

Build-Depend on valac (>= 0.12) instead of valac-0.12. Closes: #663323

parent 023bd5b5
...@@ -14,6 +14,7 @@ systemd (44-1) UNRELEASED; urgency=low ...@@ -14,6 +14,7 @@ systemd (44-1) UNRELEASED; urgency=low
running a newer version of sysvinit (using /run/initctl) and sysvinit is running a newer version of sysvinit (using /run/initctl) and sysvinit is
replaced with systemd-sysv during the upgrade. Closes: #663219 replaced with systemd-sysv during the upgrade. Closes: #663219
* Install new man pages. * Install new man pages.
* Build-Depend on valac (>= 0.12) instead of valac-0.12. Closes: #663323
-- Tollef Fog Heen <tfheen@debian.org> Thu, 08 Mar 2012 15:16:10 +0100 -- Tollef Fog Heen <tfheen@debian.org> Thu, 08 Mar 2012 15:16:10 +0100
......
...@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 8.1.0), ...@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 8.1.0),
libdbus-1-dev (>= 1.3.2~), libdbus-1-dev (>= 1.3.2~),
libdbus-glib-1-dev, libdbus-glib-1-dev,
libgtk2.0-dev, libgtk2.0-dev,
valac-0.12 (>= 0.12), valac (>= 0.12),
xsltproc, xsltproc,
docbook-xsl, docbook-xsl,
docbook-xml, docbook-xml,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment