Commit 196e31e7 authored by Michael Biebl's avatar Michael Biebl Committed by Tollef Fog Heen
Browse files

Add versioned Build-Depends on automake and autoconf

to ensure we have recent enough versions. Closes: #657284
parent d6caa6ed
......@@ -8,6 +8,8 @@ systemd (40-1) unstable; urgency=low
* Add Build-Depends on liblzma-dev for journal log compression.
* Add Build-Depends on libgee-dev, required to build systemadm.
* Bump Standards-Version to 3.9.2. No further changes.
* Add versioned Build-Depends on automake and autoconf to ensure we have
recent enough versions. Closes: #657284
-- Tollef Fog Heen <tfheen@debian.org> Tue, 07 Feb 2012 21:36:34 +0100
......
......@@ -22,6 +22,8 @@ Build-Depends: debhelper (>= 7.0.50),
libnotify-dev (>= 0.7.0),
libaudit-dev,
dh-autoreconf,
automake (>= 1.11),
autoconf (>= 2.63),
intltool,
libcryptsetup-dev (>= 2:1.2.0),
libwrap0-dev,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment