Commit 1c587e0e authored by Martin Pitt's avatar Martin Pitt
Browse files

Drop now unnecessary libattr1-dev build dep

parent b5f1d9c1
......@@ -20,7 +20,8 @@ systemd (208-7) UNRELEASED; urgency=medium
to check that libsystemd-login-dev has correct contents and dependencies.
Drop "isolation-machine" requirement.
* Use glibc's xattr support instead of requiring libattr. Fixes FTBFS with
latest glibc and libattr. Cherrypicked from trunk. (Closes: #756097)
latest glibc and libattr. Cherrypicked from trunk. Drop libattr1-dev build
dependency. (Closes: #756097)
* Build python3-systemd for Python 3 bindings. Drop python-systemd; it does
not have any reverse dependencies, and we want to encourage moving to
Python 3. (LP: #1258089)
......
......@@ -30,7 +30,6 @@ Build-Depends: debhelper (>= 9),
libwrap0-dev,
libselinux1-dev (>= 2.1.9),
libacl1-dev,
libattr1-dev,
liblzma-dev,
libgcrypt11-dev,
libkmod-dev (>= 14),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment