Commit 26364f2e authored by Tollef Fog Heen's avatar Tollef Fog Heen
Browse files

Depend on initscripts >= 2.88dsf-13.4 for /run transition.

parent acb7d0ff
......@@ -3,6 +3,7 @@ systemd (25-1) experimental; urgency=low
* New upstream release, target experimental due to initscripts
dependency.
- Fixes where to look for locale config. Closes: #619166
* Depend on initscripts >= 2.88dsf-13.4 for /run transition.
-- Tollef Fog Heen <tfheen@debian.org> Thu, 21 Apr 2011 13:50:13 +0200
......
......@@ -14,7 +14,7 @@ Section: admin
Priority: extra
Recommends: libpam-systemd
Suggests: systemd-gui
Depends: ${shlibs:Depends}, ${misc:Depends}, util-linux (>= 2.17.2-5)
Depends: ${shlibs:Depends}, ${misc:Depends}, util-linux (>= 2.17.2-5), initscripts (>= 2.88dsf-13.3)
Breaks: lvm2 (<< 2.02.84-1)
Description: system and service manager
systemd is a replacement for sysvinit. It is dependency-based and
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment