Commit 3901e16f authored by Sjoerd Simons's avatar Sjoerd Simons
Browse files

debian/control: Remove b-d on librwap0-dev and bump kmod

* debian/control: Remove b-d on librwap0-dev
* debian/control: Bump libkmod-dev b-d to >= 15
parent 3d7490c6
......@@ -25,6 +25,8 @@ systemd (214-1) UNRELEASED; urgency=medium
required dependencies for it happen to be installed.
* debian/control: Make udev break plymouth (<< 0.9.0-7) as older plymouths
assume udev implementation details that have changed slightly since v213
* debian/control: Remove b-d on librwap0-dev
* debian/control: Bump libkmod-dev b-d to >= 15
-- Sjoerd Simons <sjoerd@debian.org> Sun, 10 Aug 2014 10:42:30 +0200
......
......@@ -27,12 +27,11 @@ Build-Depends: debhelper (>= 9),
libdbus-1-dev (>= 1.3.2),
libglib2.0-dev (>= 2.22.0),
libcryptsetup-dev (>= 2:1.6.0),
libwrap0-dev,
libselinux1-dev (>= 2.1.9),
libacl1-dev,
liblzma-dev,
libgcrypt11-dev,
libkmod-dev (>= 14),
libkmod-dev (>= 15),
libblkid-dev (>= 2.20),
libgirepository1.0-dev (>= 1.31.1),
gobject-introspection (>= 1.31.1),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment