Commit 3e7f0f46 authored by Jon Severinsson's avatar Jon Severinsson
Browse files

Add Breaks on lvm2 versions without native systemd support.

parent 8b1a1978
......@@ -9,6 +9,8 @@ systemd (208-7) UNRELEASED; urgency=medium
* Map some rcS.d init script dependencies to their systemd equivalent.
* Update Depends on initscripts to the version with a systemd-compatible
mountnfs ifup hook. (Closes: #746358)
* Add Breaks on lvm2 versions without native systemd support.
(Closes: #678438, #692120)
[ Martin Pitt ]
* Rename "api" autopkgtest to "build-login", and stop requiring that
......
......@@ -57,7 +57,7 @@ Depends: ${shlibs:Depends},
acl,
adduser,
libcap2-bin
Breaks: lvm2 (<< 2.02.84-1),
Breaks: lvm2 (<< 2.02.104-1),
lsb-base (<< 4.1+Debian4)
Conflicts: klogd
Description: system and service manager
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment