Commit 3ede835a authored by Lennart Poettering's avatar Lennart Poettering
Browse files

README: update requirements

parent 444d9432
...@@ -30,9 +30,27 @@ REQUIREMENTS: ...@@ -30,9 +30,27 @@ REQUIREMENTS:
Linux kernel >= 2.6.30 (with autofs4, devtmpfs, cgroups) Linux kernel >= 2.6.30 (with autofs4, devtmpfs, cgroups)
libudev >= 163 libudev >= 163
dbus >= 1.4.0 dbus >= 1.4.0
libcap
gtk+ >= 2.20 (optional)
PAM >= 1.1.2 (optional)
libcryptsetup (optional)
libaudit (optional)
libselinux (optional)
tcpwrappers (optional)
libnotify (optional)
When you build from git you need the following additional dependencies:
vala >= 0.10 vala >= 0.10
docbook-xsl
xsltproc
automake
autoconf
libtool
During runtime you need the following dependencies:
util-linux > v2.18 (requires fsck -l, agetty -s) util-linux > v2.18 (requires fsck -l, agetty -s)
sulogin (from sysvinit-tools) sulogin (from sysvinit-tools)
gtk+ >= 2.20 plymouth (optional)
libcap dracut (optional)
PAM >= 1.1.2 (optional)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment