Commit 6a777f3e authored by Michael Biebl's avatar Michael Biebl Committed by Tollef Fog Heen
Browse files

Add Build-Depends on libacl1-dev. Required for building systemd-logind with ACL support.

parent c0e31db8
......@@ -4,6 +4,8 @@ systemd (35-1) UNRELEASED; urgency=low
- Various man page fixes. Closes: #623521
* Build for libnotify 0.7.
* Bump Build-Depends on libudev to (>= 172).
* Add Build-Depends on libacl1-dev. Required for building systemd-logind
with ACL support.
-- Tollef Fog Heen <tfheen@debian.org> Wed, 14 Sep 2011 08:25:17 +0200
......
......@@ -24,7 +24,8 @@ Build-Depends: debhelper (>= 7.0.50),
dh-autoreconf,
libcryptsetup-dev (>= 2:1.2.0),
libwrap0-dev,
libselinux1-dev
libselinux1-dev,
libacl1-dev
Package: systemd
Architecture: linux-any
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment