Commit 6e3be33e authored by Michael Biebl's avatar Michael Biebl
Browse files

Bump dependency on systemd-shim to (>= 7-2)

This ensures we have a version which supports systemd >= 209 and has the
necessary Breaks against incompatible versions.
parent 76f7747a
......@@ -16,6 +16,8 @@ systemd (215-3) UNRELEASED; urgency=medium
* Make systemd recommend dbus so it is installed on upgrades. The dbus
system bus is required to run systemd-logind and the autovt feature relies
on logind. (Closes: #758111)
* Bump dependency on systemd-shim to (>= 7-2) to ensure we have a version
which supports systemd >= 209.
-- Martin Pitt <mpitt@debian.org> Mon, 08 Sep 2014 12:58:27 +0200
......
......@@ -110,7 +110,7 @@ Depends: ${shlibs:Depends},
systemd (= ${binary:Version}),
libpam-runtime (>= 1.0.1-6),
dbus,
systemd-sysv | systemd-shim (>= 6-4)
systemd-sysv | systemd-shim (>= 7-2)
Description: system and service manager - PAM module
systemd is a replacement for sysvinit. It is dependency-based and
able to read the LSB init script headers in addition to parsing rcN.d
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment