Commit 8b1a1978 authored by Jon Severinsson's avatar Jon Severinsson
Browse files

Update Depends on initscripts to the version with a systemd-compatible mountnfs ifup hook.

parent fead8426
...@@ -7,6 +7,8 @@ systemd (208-7) UNRELEASED; urgency=medium ...@@ -7,6 +7,8 @@ systemd (208-7) UNRELEASED; urgency=medium
[ Jon Severinsson ] [ Jon Severinsson ]
* Cherry-pick upstream fix for journal file permissions. * Cherry-pick upstream fix for journal file permissions.
* Map some rcS.d init script dependencies to their systemd equivalent. * Map some rcS.d init script dependencies to their systemd equivalent.
* Update Depends on initscripts to the version with a systemd-compatible
mountnfs ifup hook. (Closes: #746358)
[ Martin Pitt ] [ Martin Pitt ]
* Rename "api" autopkgtest to "build-login", and stop requiring that * Rename "api" autopkgtest to "build-login", and stop requiring that
......
...@@ -51,7 +51,7 @@ Depends: ${shlibs:Depends}, ...@@ -51,7 +51,7 @@ Depends: ${shlibs:Depends},
${misc:Depends}, ${misc:Depends},
libsystemd-login0 (= ${binary:Version}), libsystemd-login0 (= ${binary:Version}),
util-linux (>= 2.19.1-2), util-linux (>= 2.19.1-2),
initscripts (>= 2.88dsf-17), initscripts (>= 2.88dsf-53.2),
sysv-rc, sysv-rc,
udev, udev,
acl, acl,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment