Commit 954ec0a7 authored by Michael Biebl's avatar Michael Biebl
Browse files

Add Breaks: systemd (<< 208) to udev to avoid partial upgrades

Newer udev versions rely on kmod-static-nodes.service being provided by
systemd.

Closes: #757777
parent f4336cbe
......@@ -16,6 +16,9 @@ systemd (208-8) UNRELEASED; urgency=medium
CONFIG_UEVENT_HELPER unset. (Closes: #756312)
* Add Breaks: kmod (<< 14) to udev to make sure we have a kmod version
supporting the static-nodes command.
* Add Breaks: systemd (<< 208) to udev to avoid partial upgrades. Newer udev
versions rely on kmod-static-nodes.service being provided by systemd.
(Closes: #757777)
-- Martin Pitt <mpitt@debian.org> Thu, 07 Aug 2014 08:31:38 +0200
......
......@@ -253,7 +253,8 @@ Depends: ${shlibs:Depends},
s390-tools (>> 1.6.2) [s390],
procps
Breaks: consolekit (<< 0.4.6-1),
kmod (<< 14)
kmod (<< 14),
systemd (<< 208)
Description: /dev/ and hotplug management daemon
udev is a daemon which dynamically creates and removes device nodes from
/dev/, handles hotplug events and loads drivers at boot time.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment