Commit bfda5c15 authored by Michael Biebl's avatar Michael Biebl
Browse files

Add Depends on libpam-runtime (>= 1.0.1-6) to libpam-systemd

as we are using pam-auth-update.

https://wiki.ubuntu.com/PAMConfigFrameworkSpec#module_package_implementation
parent 57395a99
......@@ -18,6 +18,8 @@ systemd (204-1) UNRELEASED; urgency=low
Recommends on pciutils and usbutils accordingly.
* Drop our faketime hack. Upstream uses a custom xsl style sheet now to
generate the man pages which no longer embeds the build date.
* Add Depends on libpam-runtime (>= 1.0.1-6) to libpam-systemd as we are
using pam-auth-update.
-- Michael Biebl <biebl@debian.org> Wed, 17 Jul 2013 16:57:58 +0200
......
......@@ -85,7 +85,8 @@ Priority: extra
Pre-Depends: ${misc:Pre-Depends}
Depends: ${shlibs:Depends},
${misc:Depends},
systemd (= ${binary:Version})
systemd (= ${binary:Version}),
libpam-runtime (>= 1.0.1-6)
Description: system and service manager - PAM module
systemd is a replacement for sysvinit. It is dependency-based and
able to read the LSB init script headers in addition to parsing rcN.d
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment