Commit cd3f2c02 authored by Michael Biebl's avatar Michael Biebl
Browse files

Make libgudev-1.0-dev depend on gir1.2-gudev-1.0

as per GObject introspection mini-policy.  Closes: #691313
parent 7ffbf10c
......@@ -12,6 +12,8 @@ systemd (204-1) UNRELEASED; urgency=low
* Don't hard-code Pre-Depends in udev but use ${misc:Pre-Depends} instead.
Also drop the hard-coded Depends on libglib2.0-0 from gir1.2-gudev-1.0.
* Drop old Conflicts, Replaces and Breaks, which are no longer necessary.
* Make libgudev-1.0-dev depend on gir1.2-gudev-1.0 as per GObject
introspection mini-policy. Closes: #691313
-- Michael Biebl <biebl@debian.org> Wed, 17 Jul 2013 16:57:58 +0200
......
......@@ -291,6 +291,7 @@ Architecture: linux-any
Depends: ${shlibs:Depends},
${misc:Depends},
libgudev-1.0-0 (= ${binary:Version}),
gir1.2-gudev-1.0 (= ${binary:Version}),
libglib2.0-dev,
pkg-config
Description: libgudev-1.0 development files
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment