Commit db6ad7b9 authored by Martin Pitt's avatar Martin Pitt
Browse files

Bump systemd's udev dependency to >= 208-8

on partial upgrades this ensures that the udev package has appropriate Breaks:.
In particular, this avoids installing current udev with kmod << 14.

Closes: #771726
parent 1f4a9a14
......@@ -29,6 +29,9 @@ systemd (215-8) UNRELEASED; urgency=medium
location got moved) as an one-time upgrade path from wheezy.
(Closes: #771122)
* journalctl: Fix help text for --until. (Closes: #766598)
* Bump systemd's udev dependency to >= 208-8, so that on partial upgrades we
make sure that the udev package has appropriate Breaks:. In particular,
this avoids installing current udev with kmod << 14. (Closes: #771726)
-- Sjoerd Simons <sjoerd@debian.org> Mon, 01 Dec 2014 22:44:48 +0100
......
......@@ -55,7 +55,7 @@ Depends: ${shlibs:Depends},
mount (>= 2.21),
initscripts (>= 2.88dsf-53.2),
sysv-rc,
udev,
udev (>= 208-8),
acl,
adduser,
libcap2-bin
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment