Commit cfb2f16c authored by Caroline Tice's avatar Caroline Tice Committed by Caroline Tice
Browse files

Revert CL 438688 manifest: Update GCC pinned version.

The latest version of LLVM, when built with the updated version
of GCC, fails while building sys-libs/pam.   (LLVM updated
after this patch was tested.) We need to revert the GCC update
while this issue is debugged and fixed.

BUG=chromium:690639
CQ-DEPEND=CL:*326505
TEST=clang built with this version of GCC has the issue; clang
built with the old version of GCC does not.

Change-Id: I287396782330cd8f8a180f3ca9d3a9887df09bd6
Reviewed-on: https://chromium-review.googlesource.com/440468

Reviewed-by: default avatarManoj Gupta <manojgupta@chromium.org>
Tested-by: default avatarCaroline Tice <cmtice@chromium.org>
parent 0a6122e3
......@@ -364,7 +364,7 @@ Your sources have been sync'd successfully.
remote="aosp" />
<project path="src/aosp/toolchain/gcc"
name="toolchain/gcc"
revision="32c89c19b042a12b5a1bf0153299154ea5435c03"
revision="41f3e25635616c067b9ee272304e6f86ac8ee9db"
remote="aosp" />
<!-- Weave repository. -->
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment