Unverified Commit ac04f1dc authored by Mattermost Build's avatar Mattermost Build Committed by GitHub
Browse files

Update "Enterprise E20" to "Enterprise Edition" (#6085) (#6094)

Automatic Merge
parent 499b6dfd
......@@ -53,7 +53,7 @@ exports[`components/WarnMetricAckModal error display 1`] = `
>
<div>
<FormattedMessage
defaultMessage="Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise E20, which offers features such as user management, server clustering, and performance monitoring"
defaultMessage="Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise Edition, which offers features such as user management, server clustering, and performance monitoring"
id="warn_metric_ack_modal.number_of_active_users.description"
values={
Object {
......@@ -167,7 +167,7 @@ exports[`components/WarnMetricAckModal should match snapshot, init 1`] = `
>
<div>
<FormattedMessage
defaultMessage="Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise E20, which offers features such as user management, server clustering, and performance monitoring"
defaultMessage="Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise Edition, which offers features such as user management, server clustering, and performance monitoring"
id="warn_metric_ack_modal.number_of_active_users.description"
values={
Object {
......
......@@ -154,7 +154,7 @@ export default class WarnMetricAckModal extends React.PureComponent<Props, State
const descriptionText = (
<FormattedMessage
id='warn_metric_ack_modal.number_of_active_users.description'
defaultMessage='Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise E20, which offers features such as user management, server clustering, and performance monitoring'
defaultMessage='Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise Edition, which offers features such as user management, server clustering, and performance monitoring'
values={{
limit: this.props.warnMetricStatus.limit,
}}
......@@ -241,4 +241,4 @@ const WarnMetricAckErrorLink: React.FC<ErrorLinkProps> = ({defaultMessage, messa
/>
</a>
);
};
\ No newline at end of file
};
......@@ -3983,7 +3983,7 @@
"warn_metric_ack_modal.header.title": "Upgrade to Mattermost Enterprise Edition",
"warn_metric_ack_modal.mailto.link": "email us",
"warn_metric_ack_modal.mailto.message": "Support could not be reached. Please {link}.",
"warn_metric_ack_modal.number_of_active_users.description": "Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise E20, which offers features such as user management, server clustering, and performance monitoring",
"warn_metric_ack_modal.number_of_active_users.description": "Mattermost strongly recommends that deployments of over {limit} users upgrade to Mattermost Enterprise Edition, which offers features such as user management, server clustering, and performance monitoring",
"web.footer.about": "About",
"web.footer.help": "Help",
"web.footer.privacy": "Privacy",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment