Commit 1ec01a91 authored by Stefan Schake's avatar Stefan Schake Committed by Eric Anholt

broadcom/vc4: Drop libdrm_vc4 requirement

This was missed in the move back to the local uapi copy.
libdrm_vc4 only seems to consist of headers that also exist in the
Mesa tree.
Signed-off-by: default avatarStefan Schake <stschake@gmail.com>
Reviewed-by: default avatarEric Anholt <eric@anholt.net>
parent 97894b12
......@@ -2727,7 +2727,6 @@ if test -n "$with_gallium_drivers"; then
;;
xvc4)
HAVE_GALLIUM_VC4=yes
require_libdrm "vc4"
PKG_CHECK_MODULES([SIMPENROSE], [simpenrose],
[USE_VC4_SIMULATOR=yes;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment