Commit 810c9a4e authored by Juan A. Suarez Romero's avatar Juan A. Suarez Romero

scons: require scons 2.4 or greater

There is a bug with scons 2.3, used in Travis, where it fails to detect
some C functions.
Reviewed-by: 's avatarAndres Gomez <agomez@igalia.com>
parent fea0b920
......@@ -27,6 +27,12 @@ import SCons.Util
import common
#######################################################################
# Minimal scons version
EnsureSConsVersion(2, 4)
#######################################################################
# Configuration options
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment