Commit b18a0fd2 authored by Michael Chastain's avatar Michael Chastain
Browse files

2003-02-25 Michael Chastain <mec@shout.net>

	* PROBLEMS (i[3456]86-*-linux*): Require glibc 2.1.3 or later
	to avoid uintptr_t definition problems.
parent 22abf04a
2003-02-25 Michael Chastain <mec@shout.net>
* PROBLEMS (i[3456]86-*-linux*): Require glibc 2.1.3 or later
to avoid uintptr_t definition problems.
2003-02-25 David Carlton <carlton@math.stanford.edu>
* symtab.h (SYMBOL_NATURAL_NAME): New macro.
......
......@@ -69,6 +69,10 @@ building GDB vis:
i[3456]86-*-linux*
------------------
gdb/660: gdb does not build with linux libc5. The symptom is a parse
error before `uintptr_t'. Upgrade to glibc 2.1.3 or later, which
defines uintptr_t.
gdb/1030: GNU binutils 2.12.1 and earlier versions do not work properly
with gdb. If you use GNU binutils, upgrade to version 2.13 or later.
You can check the version of binutils with the command:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment